9 July 2015
Category:
Wordpress Plug In
Comments: 0

WordPress Plugin Vulnerability May Have Enabled Alleged ISIS Hacks

Now is the start
Wordpress Plug in
Image by Oakley Foxtrot
thoughtclassicsl.wordpress.com/2013/01/10/now-is-the-start/

WordPress Plugin Vulnerability May Have Enabled Alleged ISIS Hacks
Cyberattacks last weekend by hackers claiming to be associated with ISIS may be related to a plugin vulnerability on the WordPress platform. Over a dozen sites were taken over last weekend and defaced by hackers claiming to be associated with ISIS.
Read more on Web Host Industry Review

Several vulnerabilities identified in TheCartPress WordPress plugin
High-Tech Bridge has identified multiple vulnerabilities – local PHP file inclusion, cross-site scripting (XSS), and improper access control – in TheCartPress eCommerce shopping cart plugin for WordPress websites. The vulnerabilities – which the …
Read more on SC Magazine

Nice-Tech Solutions

Dreamhost

Leave a Reply

Your email address will not be published. Required fields are marked *